Помогите составить программу для вычисления периметра треугольника
Ответы на вопрос
Ответил ВасяШевчук
0
var a, b, c, p: real;
begin
write('a=');
readln(a);
write('b=');
readln(b);
write('c=');
readln(c);
p:=a+b+c;
writeln('Периметр треугольника = ', p:8:3);
end.
begin
write('a=');
readln(a);
write('b=');
readln(b);
write('c=');
readln(c);
p:=a+b+c;
writeln('Периметр треугольника = ', p:8:3);
end.
Новые вопросы
Английский язык,
2 года назад
Информатика,
10 лет назад