1. Напишите программу, запрашивающую у пользователя три разных положительных числа и находящую среднее из них.
2. В заданной последовательности символов поменять местами первый символ с последним символом .
Помогите пожалуйста!
Ответы на вопрос
Ответил Adequate
0
Program asd;
USES crt;
var result:real;
a,b,c,i:integer;
BEGIN
clrscr;
Writeln('Vvedite 3 chisla polowitelnyx: ');
Readln(a,b,c);If (a<0) or (b<0) or (c<0)
then
Writeln('Error!')
else
Result:=(a+b+c)/3;
Writeln(Result);
END.
USES crt;
var result:real;
a,b,c,i:integer;
BEGIN
clrscr;
Writeln('Vvedite 3 chisla polowitelnyx: ');
Readln(a,b,c);If (a<0) or (b<0) or (c<0)
then
Writeln('Error!')
else
Result:=(a+b+c)/3;
Writeln(Result);
END.
Новые вопросы
Геометрия,
2 года назад
Русский язык,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад