составьте программу исследования положительного вещественного числа А, в которой определились бы значения следующих величин: целая часть, дробная часть, значения арифметического квадратного корня, остаток от деления на 5, символ по целой части числа.
Ответы на вопрос
Ответил uropb123
0
program znanija_com;
uses crt;
var
a,cch,dch,sq,o,c:real;
begin
writeln('Введите число А: ');
read(a);
cch:=Int(a);
dch:=frac(a);
sq:=sqr(a);
o:=frac(a/5);
writeln(cch,' ',dch,' ', sq,' ',o);
end.
последнее даже не понял что там нужно. так что держи без последнего
uses crt;
var
a,cch,dch,sq,o,c:real;
begin
writeln('Введите число А: ');
read(a);
cch:=Int(a);
dch:=frac(a);
sq:=sqr(a);
o:=frac(a/5);
writeln(cch,' ',dch,' ', sq,' ',o);
end.
последнее даже не понял что там нужно. так что держи без последнего
Ответил Procrastination
0
и без последнего сойдёт, спасибо большое .
Новые вопросы