Составить программу вычисления значения функции:
ПОМОГИТЕ СРОЧНО ПОЖАЛУЙСТА
Приложения:

Ответы на вопрос
Ответил raf1O5
0
program raf105;
var x,y: real;
begin
write('x = ');
readln(x);
if x <= 0
then y:= power(x,2) - 0.3;
if (0 < x) and (x <= 1)
then y:= 0;
if x > 1
then y:= power(x,2) - x;
writeln('y = ',y);
end.
PascalABC 3.4.2
Новые вопросы
Русский язык,
2 года назад
Қазақ тiлi,
2 года назад
Информатика,
7 лет назад
Математика,
9 лет назад