Задания по программированию на С++
Написать программу, которая будет генерировать массив из 30 случайных чисел в промежутке от -10 до 10 и выводить его на экран
Ответы на вопрос
Ответил Слава4674466
0
Ответ:
#include "pch.h"
#include <stdio.h>
#include <iostream>
#include <cmath>
using namespace std;
int main()
{
int mas[30];
for (int i = 0; i < 30; i++) {
mas[i] = rand()%(10-(-10)+1)+(-10);
cout << mas[i] << " ";
}
cout << endl;
system("pause");
return 0;
}
Объяснение:
Новые вопросы