Информатика, вопрос задал makarukte , 2 года назад

Составить программу на Паскале:
Из чисел от 10 до 99, вывести те числа, у которых сумма цифр четная.

Ответы на вопрос

Ответил Sanya2263
1

program Sanya2263;

var i,a,b: integer;

begin

For i:= 10 to 99 do begin

a:=i div 10;

b:=i mod 10;

if (a+b) mod 2=0 then Write(i, ' ');

end;

end.


makarukte: Спасибо
Sanya2263: Не за что)
Новые вопросы