Информатика, вопрос задал Вероника56789 , 9 лет назад

Составить программу, которая Выводит на экран значение выражения x в 10 степени
где x - целое число(x<5)

Ответы на вопрос

Ответил ihorsyrota
0
program p1;
var x: integer;
begin
write('Введите x (x<5): ');
read(x);
writeln('x^10 = ',power(x, 10));
end.
Новые вопросы