Составить программу: если число четное, то возвести его в квадрат, иначе умножить его на 7 тремя способами
1 блок-схема
2. алгоритмический язык
3. Pascal.
Ответы на вопрос
Ответил Hung1337
3
1) блок-схема прикреплена
2) Алг. язык: (Тут я без понятия, правильно или нет)
нач цел x
ввод x
если x/2=0
то вывод x^2
иначе вывод x*7
кон
3) Pascal:
var x:integer;
begin
writeln('Введите число');
readln(x);
if (x mod 2) = 0 then writeln('Число четное, его квадрат: ' + x**2)
else writeln('Число НЕ четное: ' + x*7);
end.
Приложения:

Новые вопросы
Математика,
1 год назад
Геометрия,
1 год назад
Русский язык,
1 год назад
Литература,
1 год назад
Алгебра,
7 лет назад
История,
7 лет назад