Составить программу для построения функции в программе PascalABC. Условия на фото.
Приложения:

Ответы на вопрос
Ответил BobbyFresnel
1
program abc;
var
a, b, x, h: real;
begin
read(a, b);
h := 0.5;
x := a;
while x <= b + h / 2 do
begin
writeln(x:20:9, x * x - sqr(x * x) / 2:20:9);
x := x + h;
end;
end.
MadelineByOne:
Огромное спасибо, программа работает.
Новые вопросы
Математика,
1 год назад
Литература,
1 год назад
Математика,
2 года назад
Геометрия,
7 лет назад
Алгебра,
7 лет назад