Информатика, вопрос задал jsJastin , 2 года назад

помогите срочно!!!!!! Написать программу для поиска произведения элементов массива, заданных случайным образом. Массив должен состоять из 15 элементов. мне очень срочно нужно​


jekatawer2011: На каком языке программирования?
jsJastin: она не написал ага каком языке
jsJastin: на*

Ответы на вопрос

Ответил jekatawer2011
1

Ответ:

var a:array[1..15] of integer;

i,p:integer;

begin

p:=1;

for i:=1 to 15 do begin

 a[i]:=random(-10,10);

 p*=a[i];

 write(a[i], ' ');

 end;

writeln();

writeln(p);

end.

var a:array[1..15] of integer;

i,s:integer;

begin

for i:=1 to 15 do begin

 a[i]:=random(-10,10);

 s+=a[i];

 write(a[i], ' ');

 end;

writeln();

writeln(s);

end.

Объяснение:

Попробуй эту, на паскале по идее должно работать


jsJastin: спасибо выручил
Новые вопросы