Помогите составить программу в Visual Studio!
Составить программу для расчета двух значений z1 и z2, результаты которых должны совпадать. Значения исходных данных вводить с клавиатуры, a и b – в радианах.
Приложения:

Ответы на вопрос
Ответил Browze
0
#include <cmath>
#include <iostream>
#include <iomanip>
int main()
{
float
a,b,
z;
std::cin >> a >> b;
z = ((a-1)*sqrt(a) - (b-1)*sqrt(b))/
(sqrt(pow(a, 3) * b) + a*b + pow(a, 2) - a);
std::cout << "Значение выражения 1 = " << std::setprecision(3) << z << std::endl;
z = (sqrt(a) - sqrt(b))/
a;
//std::cin >> a >> b;если значения нужны другие.
std::cout << "Значение выражения 2 = " << std::setprecision(3) << z;
}
g++ compiler
#include <iostream>
#include <iomanip>
int main()
{
float
a,b,
z;
std::cin >> a >> b;
z = ((a-1)*sqrt(a) - (b-1)*sqrt(b))/
(sqrt(pow(a, 3) * b) + a*b + pow(a, 2) - a);
std::cout << "Значение выражения 1 = " << std::setprecision(3) << z << std::endl;
z = (sqrt(a) - sqrt(b))/
a;
//std::cin >> a >> b;если значения нужны другие.
std::cout << "Значение выражения 2 = " << std::setprecision(3) << z;
}
g++ compiler
Новые вопросы
Химия,
2 года назад
Английский язык,
2 года назад
Литература,
7 лет назад
Литература,
7 лет назад
Математика,
9 лет назад