ПОМОГИТЕ ,ПОЖАЛУЙСТА,паскаль
С помощью оператора множественного выбора case,напишите программу ,которая по вводимому числу определяет возрастную категорию. Если 1...6 лет дошкольник ,7 ...17 школьник ,18....60 рабочий, 61...100 пенсионер.
Ответы на вопрос
Ответил gfhjkmgfhjkm20
0
Ответ:
program z1;
var v:integer;
begin
write('Введите возраст: ');
readln(v);
case v of
1..6: write('Возрастная категория: дошкольник');
7..17: write('Возрастная категория: школьник');
18..60: write('Возрастная категория: рабочий');
61..100: write('Возрастная категория: пенсионер')
end
end.
Объяснение:
Если введено число не попадающее в интервал [1; 100] программа ничего не выведет
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад
Алгебра,
8 лет назад