ПОМОГИТЕ ПОЖАЛУЙСТА НАПИСАТЬ ПРОГРАММУ
На вход программе подается натуральное число n. Напишите программу, которая для каждого из чисел от 0 до n (включительно) выводит фразу: «Квадрат числа [число] равен [число]» .
Ответы на вопрос
Ответил nazikmuz
1
#include <iostream>
using namespace std;
int main(){
setlocale(LC_ALL , "Rus");
int n;
cout << "Введите положительное натуральное число n: ";
cin >> n;
if(n < 0){
cout << "Число отрицательное" << endl;
}
else{
for(int i = 1; i <= n; i++){
cout << "Квадрат числа " << i << " равен " << i * i << endl;
}
}
return 0;
}
Новые вопросы