Информатика, вопрос задал frigate19 , 7 лет назад

Pascal.
Составить программу
Найти произведение N первых натуральных чисел кратных 11

Ответы на вопрос

Ответил pryhodzichdavid
0

var n,a,z:integer;

begin

 write('n= ');

 read (n);

 z:=1;

 for a:=1 to n do

   begin

     if (a mod 11 =0)

     then z:=z*a;

   end;  

 writeln(z);

end.

Ответил pryhodzichdavid
0
наверное
Ответил frigate19
0
спасибо. надеюсь,что всё правильно
Ответил pryhodzichdavid
0
да
Ответил frigate19
0
https://znanija.com/task/30208339 вот ссылка
Ответил frigate19
0
https://znanija.com/task/30208880 последнюю можете?
Новые вопросы