Напишите программу вычисляющую стоимость междугороднего телефонного разговора. Пользователь вводит код города и положительное разговора (название соответствующего города и стоимость минуты должны выводится в программе по коду
Приложения:

Ответы на вопрос
Ответил lbvf23
0
Var k, m:Integer;
Begin
Write ('Введите код города') ;read(k) ;
Write ('Введите продолжительность разговора') ;read(m) ;
If k=423 then
Write('Владивосток, стоимость звонка: ', 3.5*m);
If k=495 then
Write ('Москва, стоимость звонка ', 1.2*m);
If k=815 then
Write ('Мурманск, стоимость звонка ', 1.8*m);
If k=846 then
Write ('Самара, стоимость звонка ', 2.4*m);
End.
Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Физика,
7 лет назад
Математика,
7 лет назад
Математика,
9 лет назад