Информатика, вопрос задал лия04 , 8 лет назад

Напишите программу в Boland Pascal.ЗАДАНО ТРЕХЗНАЧное числою напечатать в обратном порядке . Входные данные Целое трехзначное число. Выходные данные Целое трехзначное число напечатать в обратном порядке Пример входных данных423 . Пример выходных данных 324.

Ответы на вопрос

Ответил srzontmp
0
var n: integer; 
begin
  write('число: '); readln(n);
  repeat
    write(n mod 10);
    n:=n div 10;
  until n=0;  
end.

Ввод - вывод:

число: 589
985

Новые вопросы