"Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел вводится пользователем с клавиатуры." На С++. Нужно для Visual Studio
Ответы на вопрос
Ответил leonidkorolev2007
0
Ответ:
#include <iostream>
using namespace std;
int sum(int n) {
int s=0;
for (int i = 1; i <= n; i++) {
s += i;
}
return s;
}
int main() {
int n;
cin >> n;
cout <<"Result:"<< sum(n);
}
Объяснение:
Приложения:


Ответил uyra42344
0
#include cstdlib
Новые вопросы