Информатика, вопрос задал ganizambyrhan07 , 2 года назад

Напишите программу на C ++, чтобы найти площадь и периметр прямоугольника.​

Ответы на вопрос

Ответил alexlandriu
1

Ответ:

#include <iostream>

 

int main()

{

   setlocale(LC_ALL, "Russian");

   double a, b, square, perimeter;

   std::cout << "Введите a: ";

   std::cin >> a;

   std::cout << "Введите b: ";

   std::cin >> b;

   square = a * b;

   perimeter = 2 * (a + b);

   std::cout << "Площадь: " << square << std::endl;

   std::cout << "Периметр: " << perimeter << std::endl;

 

   return 0;

}

Новые вопросы