Напишите программу для решения этого уравнения на языке паскаль
(B^2/1,44*a^2) +0,82
Разделить это все на a корень из 256/BA
Ответы на вопрос
Ответил Catofob
0
Ради тебя мне пришлось разобраться в паскале
program lol;
var
x,y,a,B: single;
begin
writeln('Введите значение b: ');
readln(B);
writeln('Введите значение a: ');
readln(a);
y := sqrt(256/B*a);
x := (sqr(B)/1.44*sqr(a)) +0.82;
x := x / y;
writeln('Ответ: ', x);
end.
Если тебе нужно разделить уравнение на "(√256) / B * a", то замени строку "y := sqrt(256/B*a); " на стоку "y := sqrt(256) / B * a". А если тебе нужно именно "√256 / B * a", то ничего заменять не нужно.
Ответил farodis
0
"Ради тебя мне пришлось разобраться в паскале" - вхвх)
Ответил farodis
0
x := x / y; в этой строке перепутали "x" с "a" ;)
Ответил Catofob
0
Мне кажется автор сделал опечатку с буквой "а", а имел он ввиду "Разделить это всё на корень из 256/B * a"
Ответил sabrinushka
0
Я имел ввиду а корней из 256
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Алгебра,
7 лет назад
Математика,
7 лет назад
Математика,
9 лет назад