написать программу находящую количество цифр вводимого неотрицательного положительного числа
Ответы на вопрос
Ответил emblerik
0
var
a, c : integer;
begin
readln (a);
c := 0;
if (a = 0) then c := 1
else
while a <> 0 do
begin
c := c + 1;
a := a div 10;
end;
writeln (c);
end.
a, c : integer;
begin
readln (a);
c := 0;
if (a = 0) then c := 1
else
while a <> 0 do
begin
c := c + 1;
a := a div 10;
end;
writeln (c);
end.
Новые вопросы