Информатика, вопрос задал anyaantonova1 , 10 лет назад

написать программу на языке С#.Замечание. При решении данных задач
возможно использовать оператор switch или вложенные операторы if. С  1 января 1990 года по некоторый день прошло n
дней, определить название текущего месяца.

Ответы на вопрос

Ответил archery
0
using System;


namespace ConsoleApp {
    internal class Program {
        private static void Main() {
            Console.WriteLine("Введите число");

            var n = Convert.ToInt32(Console.ReadLine());
            var dt = new DateTime(1990, 1, 1);
            dt = dt.AddDays(n);
            Console.WriteLine(dt.ToString("MMMM"));

            Console.ReadKey();
        }
    }
}

Ответил archery
0
.Net 4.0 если не будет компилироваться
Новые вопросы