написать программу которая в двух значном числе будет находить первую цифру затем умножать её на 5 и результатом выводить на экран , срочно!!!
Ответы на вопрос
Ответил raf1O5
0
program raf105;
var ab,a: integer;
begin
write('Введите двузначное число: ');
readln(ab);
a:= ab div 10;
a:= a * 5;
writeln('Результат: ',a);
end.
PascalABC 3.4.2
Ответил EXvaizER2
0
Спасибо!
Ответил raf1O5
0
Какое нарушение вы нашли в моём ответе?
Ответил EXvaizER2
0
Я хотел пометить как "Лучший" , но забыл что приходит со временем
Ответил raf1O5
0
Понятно, а то я уже подумал что где то ошибся =)
Новые вопросы