Информатика, вопрос задал safarali020202 , 1 год назад

Написать программу, которая проверяет, делится ли на три целое число, введенное с клавиатуры.

Ответы на вопрос

Ответил xalieff
1

Ответ:

Если сумма цифр какого то числа делится на три, тогда это число делится на три

Ответил fedrfedr
1

Ответ:

program Div3;

var

 n: Integer;

begin

 Write ('Введите число: ');

 ReadLn (n);

 if n mod 3 = 0 then

   WriteLn (n, ' делится на 3')

 else

   WriteLn (n, ' не делится на 3');

 ReadLn;

end.

Новые вопросы