Информатика, вопрос задал bugagaa , 10 лет назад

Написать программу для упорядочения чисел a,b,c по возрастанию.Таким образом ,что а соответствует наименьшему,  b среднему, c наибольшему.

Ответы на вопрос

Ответил ilmarc
0
var a, b, c, t: integer;
begin
     readln(a, b, c);
     if (a > b) then
     begin
          t := a;
          a := b;
          b := t;
     end;
     if (b > c) then
     begin
          t := b;
          b := c;
          c := t;
     end;
     if (a > b) then
     begin
          t := a;
          a := b;
          b := t;
     end;
     writeln(a, ' ', b, ' ', c);
end.

Ответил bugagaa
0
Pascal
Ответил bugagaa
0
спасибо)
Ответил ilmarc
0
там есть кнопка
Ответил bugagaa
0
а я вот так захотела)
Новые вопросы