Написать программу: 1)Ввести целое число Х и определить, является ли число положительным или отрицательным. 2)Ввести три числа a,b,c и вывести наибольшее max.
Ответы на вопрос
Ответил raf1O5
0
1.
program raf105;
var a:integer;
begin
write('Введите число: ');
readln(a);
if a<0
then writeln('Число отрицательное')
else writeln('Число положительное');
end.
2.
program raf105;
var a,b,c:integer;
begin
write('Введите 3 числа: ');
readln(a,b,c);
if (a>b) and (a>c)
then writeln('Большее ',a);
if (b>a) and (b>c)
then writeln('Большее ',b);
if (c>b) and (c>a)
then writeln('Большее ',c);
end.
Язык программирования PascalABC
Новые вопросы