ДАЮ 80 БАЛЛОВ ПРОШУ ПОМОГИТЕ
Составить программу на языке Паскаль для решения следующей задачи:
Дан одномерный массив. В массиве хранятся оценки по информатике учеников 9 класса. Заполнить массив случайными числами, лежащими в диапазоне от 2 до 5 включительно. Вычислите среднюю оценку в классе по информатике. Входные данные для размерности массива задайте самостоятельно.
На проверку нужно прислать текст кода программы, результат работы кода в виде скриншота окна программы с отображением кода и полученного результата. Программная реализация обязательна!
Ответы на вопрос
Ответил valgrisa
7
Ответ:
program z;
var o:array [1..19] of integer;
i,s:integer;
begin
randomize;
s:=0;
for i:=1 to 19 do
begin
o[i]:=random(4)+2;
write(o[i],' ');
s:=s+o[i]
end;
writeln;
write(s/19:5:3)
end.
Объяснение:
скрин
Приложения:

vladdavydov4200:
благодарю
Новые вопросы
Другие предметы,
2 года назад
Английский язык,
2 года назад
Информатика,
6 лет назад
Литература,
6 лет назад
Математика,
8 лет назад