Даю 100 баллов. Напишите программу в паскале
Приложения:

Ответы на вопрос
Ответил AnonimusPro
1
var a,s,k,i,n: integer;
begin
write('введите кол-во чисел в последовательности: ');
readln(n);
k:=0;
s:=0;
writeln('введите числа:');
for i:=1 to n do begin
readln(a);
if a mod 8=0 then begin
k:=k+1;
s:=s+a;
end;
end;
if k=0 then write('таких чисел нет')
else write('среднее арифмитическое: ',s/k);
end.
Новые вопросы