Даю 100 баллов. Напишите программу в паскале очень срочно
Приложения:

Ответы на вопрос
Ответил BobbyFresnel
1
===== PascalABC.NET =====
begin
var n := ReadInteger('n =');
var m := ReadSeqInteger('Введите последовательность:', n)
.Where(p -> p mod 8 = 0)
.DefaultIfEmpty
.Average;
if m > 0 then
Writeln(m)
else
Writeln('Элементов, кратных 8, нет')
end.
Приложения:

Новые вопросы
Физика,
1 год назад
Английский язык,
1 год назад
История,
1 год назад
Информатика,
1 год назад
Математика,
7 лет назад