цикл for. составить программу которая выводит на экран для числа 2 ее степени от 5 до 10
Ответы на вопрос
Ответил telikvdome
0
Ответ:
uses crt;
var a,b,c:integer;
begin
writeln('0 1');
writeln('1 2');
writeln('2 4');
writeln('3 8');
writeln('4 16');
writeln('5 32');
writeln('6 64');
writeln('7 128');
writeln('8 256');
writeln('9 512');
writeln('10 1024');
readln;
end
Объяснение:
Новые вопросы