Информатика, вопрос задал qwertyz044 , 7 лет назад

[C++] Написать программу - "Пользователь вводит число - пк определяет его кратность" данные из кода перепишите в тетрадь.

20 БАЛЛОВ

Ответы на вопрос

Ответил MrMiner1
0

#include <iostream>

using namespace std;

int main()

{

unsigned long long int a;

cin >> a;

cout << "Числу " << a << " кратны числа: ";

for(int i = 1; i <= 5; i++){

 int b=a*i;

 cout<<b<<" ";

}

cout<<"...";

}

Пример:

10

Числу 10 кратны числа: 10 20 30 40 50 ...

Ответил qwertyz044
0
Благодарю
Новые вопросы