значение элементов двухмерного массива А[1..100,1..100] задаются с помощью следующего фрагмента.
Чему равна сумма элементов массива после выполнения этого фрагмента программы?
Приложения:

Ответы на вопрос
Ответил allangarsk
0
S =-9800
var i,k,n,S:integer; A:array[1..100,1..100] of integer;
begin
for i:=1 to 100 do begin
for k:=1 to 100 do begin
if i = k then A[i,k]:= 1 else A[i,k]:= -1;
s:= s + A[i,k];end;end;
write('S =',S:5);
end.
var i,k,n,S:integer; A:array[1..100,1..100] of integer;
begin
for i:=1 to 100 do begin
for k:=1 to 100 do begin
if i = k then A[i,k]:= 1 else A[i,k]:= -1;
s:= s + A[i,k];end;end;
write('S =',S:5);
end.
Ответил lizolda1337
0
Спасибо
Новые вопросы