Здравствуйте, помогите написать программу в паскале по нахождению периметра прямоугольника так, чтобы вместо р писался периметр (как на картинке)
Приложения:

Ответы на вопрос
Ответил vitaogai
1
Ответ:
Обычная конкатенация строк.
var a,b,p:integer;
begin
readln(a,b);
p:=2*(a+b);
writeln('p = 2*(', a,' + ', b, ') = ', p);
end.
Приложения:

Новые вопросы
Английский язык,
1 год назад
Математика,
1 год назад