Здравствуйте.Помогите написать программу на С++ с библиотекой математической функции.
Вот задача:
Дана длина ребра куба. Найти объем куба и площадь его боковой поверхности.
Ответы на вопрос
Ответил BrightOne
0
#include <iostream>
#include <math.h>
using namespace std;
int main()
{
int a;
cout << "Длина ребра: ";
cin >> a;
cout << "Обьём: " << pow(a, 3) << endl
<< "Площадь боковой поверхности: "
<< pow(a, 2) << endl;
return 0;
}
#include <math.h>
using namespace std;
int main()
{
int a;
cout << "Длина ребра: ";
cin >> a;
cout << "Обьём: " << pow(a, 3) << endl
<< "Площадь боковой поверхности: "
<< pow(a, 2) << endl;
return 0;
}
Новые вопросы
Обществознание,
2 года назад
Литература,
2 года назад
Математика,
8 лет назад
Обществознание,
8 лет назад
Математика,
9 лет назад