Здравствуйте...помогите мне пожалуйста! Паскаль ,надо составить программу ...Даны 5 чисел (2 целых,3 веществ.) Выбираются случайно(random) Рассчитать сумму целых чисел и результат в первую переменную. Вычислить разность вещ. чисел и результат в переменную вещ. числа...
Ответы на вопрос
Ответил smnoregrets
0
var r,q,p:real;
x,y:integer;
begin
randomize();
x:=random(-128,127);
y:=random(-128,127);
x:=x+y;
writeln(x);
r:=random()*random(-128,127);
p:=random()*random(-128,127);
q:=random()*random(-128,127);
r:=r-p-q;
writeln(r);
end.
x,y:integer;
begin
randomize();
x:=random(-128,127);
y:=random(-128,127);
x:=x+y;
writeln(x);
r:=random()*random(-128,127);
p:=random()*random(-128,127);
q:=random()*random(-128,127);
r:=r-p-q;
writeln(r);
end.
Новые вопросы