заполнить массив случайными числами.найти количество чисел больше 5 (10 элементов)
составить программу на языке паскаль
Ответы на вопрос
Ответил vimmortal2
1
Программа:
Pascal:
var
arr: array[1..10] of integer;
i, count: integer;
begin
for i := 1 to 10 do begin
arr[i] := random(100);
if arr[i] > 5 then inc(count);
end;
writeln(arr, #10, 'Элементов, которые больше 5: ', count);
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
6 лет назад
Окружающий мир,
6 лет назад
Геометрия,
8 лет назад
История,
8 лет назад