Заполнить массив р15 случайными числами и составить программу, которая удвоит элементы меньше 7
ПОМОГИТЕ ПОЖАЛУЙСТА! Даю 30 баллов.
Ответы на вопрос
Ответил 7limonchiK7
1
Pascal:
var p:array[1..15] of integer;
i:integer;
begin
for i:=1 to 15 do
begin
p[i] := random(31);
if p[i] < 7 then
p[i] := p[i] * 2;
write(p[i], ' ');
end;
end.
Java:
package com.znanija
import java.util.Random;
public class Main {
public static void main(String[] args) {
Random rand = new Random();
int[] p = new int[15];
for (int i=0;i<15;i++) {
p[i] = rand.nextInt(31);
if (p[i] < 7)
p[i] *= 2;
System.out.print(p[i] + " ");
}
}
}
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Английский язык,
2 года назад
Химия,
8 лет назад