Запишите на языке Паскаль программу для решения задачи: Даны три числа А, В, С. Найдите наименьший.
Ответы на вопрос
Ответил restIess
0
var
a, b, c: integer;
begin
read(a, b, c);
if (a<b) and (a<c) then writeln(a, ' наименьшее');
if (b<a) and (b<c) then writeln(b, ' наименьшее');
if (c<a) and (c<b) then writeln(c, ' наименьшее');
end.
Новые вопросы