Задано вещественные значение х. Составить программу вычисления значения функции y по формуле y=sin^2x+1
Ответы на вопрос
Ответил Аноним
0
Var
X:real;
Begin
Write('x = ');
ReadLn(x);
Write('y = ',sqr(Sin(x))+1)
End.
X:real;
Begin
Write('x = ');
ReadLn(x);
Write('y = ',sqr(Sin(x))+1)
End.
Новые вопросы