Информатика, вопрос задал irinafilcenko7 , 6 лет назад

Задания 2. Напишите программу, которая выводит следующий рисунок с помощью ++++++++.
++++++
++++
++​

Ответы на вопрос

Ответил bettapy
0

Python

symb = '+'

for i in range(8, 0, -2):

   print(symb * i)

Или надо так?

string = '++++++++'

count = -2

for i in range(3):

   print(string[:count])

   count -= 2

   

Новые вопросы