Задание во вложении
Напишите программу(для Pascal) для данного выражения:(под номером 4)
Приложения:

Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.2, сборка 1449 от 23.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('x=');
var A:=x>0?sin(x):x=0?0.0:cos(x);
Writeln(A)
end.
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('x=');
var A:=x>0?sin(x):x=0?0.0:cos(x);
Writeln(A)
end.
Ответил school123452
0
Ну..Я если честно не знаю какая версия,в школе у меня Widows XP а там версия не указана.
Ответил Аноним
0
У меня тоже Windows XP, но версия операционной системы никакого отношения не имеет к версии среды с паскалем.
Ответил school123452
0
Я не знаю,напишите для любой старой версии Паскаля
Ответил Аноним
0
1) Я уже ответил, что писать не буду и объяснил причины. 2) Чтобы получать коды для старых версий, впредь указывайте "в синтаксисе FPC или Pascal ABC"
Ответил school123452
0
У меня Pascal ABC
Новые вопросы