Информатика, вопрос задал MrsPooh28 , 8 лет назад

Задание - составить программу в pascal
вводишь два числа а и б. при чем а < б. надо вывести квадраты всех чисел между а и б

Ответы на вопрос

Ответил STAJLb
0
var a,b:integer;
begin
write('Введите a ');
readln(a);
write('Введите b ');
readln(b);
inc(a);
while a<>b do begin
writeln(a*a);
inc(a);
end
end.
Новые вопросы