Задание по программированию на С++
С использованием оператора if () написать программу, которая будет выводить на экран: «Введи 3 числа», затем считывать введенные с клавиатуры вещественные числа и выводить на экран «Максимальное из введенных !результат!»
Ответы на вопрос
Ответил MrMiner1
0
#include <iostream>
using namespace std;
int main(){
setlocale(LC_ALL, "Russian");
double a, b, c;
cout<<"Введи 3 числа"<<endl;
cin>>a>>b>>c;
if (b>a) a=b;
if (c>a) a=c;
cout<<"Максимальное из введенных "<< a;
return 0;
}
Новые вопросы
Русский язык,
2 года назад
Українська мова,
2 года назад
Информатика,
7 лет назад
Алгебра,
7 лет назад
Химия,
9 лет назад