Информатика, вопрос задал jontriestjainemant96 , 6 лет назад

Задание по программированию на Python


Задано предложение. Составить программу, которая пишет true если самое длинное слово в предложении более 10 символов и false если нет

Ответы на вопрос

Ответил YuraPy
1

Короткое но сложное

a = input("Введите предложение: ").split()

print(len(max(a, key=len)) > 10)

Длинное но легкое

a = input("Введите предложение: ").split()

b = ""

for i in a:

   if len(i) > len(b):

       b = i

print(len(b) > 10)

Новые вопросы