Задание по Pascal!
Напишите программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторон C2=A2+B2. Если А=3, В=2, Каково значение С?
Ответы на вопрос
Ответил nastikots
1
Ответ:
program z1;
var A,B,C: real;
Begin
write ('A = ');
readln(A);
write ('B = ');
readln(B);
C:=sqrt(A*A+sqr(B));
write ('C = ',C)
End.
Объяснение:
A = 3
B = 2
C = 3.60555127546399
sqrt (x) - корень квадратный из числа х
х * х или sqr (x) - возведение числа х в квадрат
Новые вопросы
Английский язык,
2 года назад
Английский язык,
2 года назад
Математика,
2 года назад
Алгебра,
2 года назад
Обществознание,
8 лет назад