Другие предметы, вопрос задал lancovavarvara0 , 6 лет назад

Задание :напишите программу (на Python ) которая выведет на экран все трёхзначные числа , не содержащие повторяющиеся цифр, например : 102 ; 321 ; 234 ; 423​

Ответы на вопрос

Ответил kiryats2006
0

i = 100

while i < 999:

   if len (set((str(i)) == 3:

       print(i)

   i += 1

Новые вопросы