Задание: написать программу, которая выведет на экран таблицу умножения (через оператор while)(всю), типа: 2*2=4;2*3=6...8*9=72;9*9=81. Язык- Pascal ABC.
Ответы на вопрос
Ответил SkitOnline
0
var
n, i: integer;
begin
n := 0;
while (n <= 1) or (n > 10) do
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
end;
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
без проверки
var
n, i: integer;
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
n, i: integer;
begin
n := 0;
while (n <= 1) or (n > 10) do
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
end;
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
без проверки
var
n, i: integer;
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
Ответил SkitOnline
0
по анологии подставь свои значения)
Ответил Elliotdrugman
0
А for обязателен? Препод сказал, чтобы только через while...
Ответил SkitOnline
0
конечно
Ответил Elliotdrugman
0
Мне задали только через while
Новые вопросы