Информатика, вопрос задал AlexAndey3050 , 1 год назад

Задание:

Написать программу, которая будет после запуска выводить ваше имя и фамилию на экран

столько раз, сколько букв в сумме содержится в вашем имени и фамилии.

Пример

Вас зовут Василий Петров. В вашем имени и фамилии 13 букв. После запуска, программа должна

вывести надпись «Василий Петров» 13 раз
Паскаль

Ответы на вопрос

Ответил Helper211
1

Ответ:

( PascalABC.NET )

var s: string;

var i: integer;

begin

write('Введите ваше имя и фамилию: ');

readln(s);

i:=s.Length-1;

while (i>0) do  

begin  

writeln(s);

i:=i-1;

end;

end.

Новые вопросы