Информатика, вопрос задал AnastaAnastasi , 7 лет назад

ЗАДАНИЕ НА ПАСКАЛЕ: написать программу и вывести на экран все целые числа от 40 до 120, которые кратны 11

Ответы на вопрос

Ответил rockstarrrr
0

Ответ:

var

i : integer;

begin

for i := 40 to 120 do

if i mod 11 = 0 then

writeln(i);

end.

Ответил KnowsUser1
0

Ответ:

begin

   Range(40, 120).Where(p -> p mod 11 = 0).Println;

end.

Объяснение:

Новые вопросы