ЗАДАНИЕ НА ПАСКАЛЕ: написать программу и найти сумму целых чисел от 40 до 120, кратных 11
Ответы на вопрос
Ответил KnowsUser1
0
Ответ:
PascalABC.NET 3.5.1.2290 + .NET Framework 4.7.1
begin
Range(40, 120).Where(p -> p mod 11 = 0).Sum.Println;
end.
Ответил KnowsUser1
0
Может просто не стоит использовать компиляторы, использующие диалект, поддержка которого прекращена более 10 лет назад?
Ответил lirosakura
0
Ответ:
Объяснение:
program sum;
var i,s:integer;
begin
s:=0;
i:=0;
for i:=40 to 120 do
begin
s:=s+i;
end;
writeln(s);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Биология,
7 лет назад
Математика,
9 лет назад
История,
9 лет назад