Информатика, вопрос задал AnastaAnastasi , 7 лет назад

Задание на Паскале: написать программу для нахождения суммы 10 чисел, первое из которых равен 3, а каждое последующее на 5 больше предыдущего. Там должен быть ещё оператор for

Ответы на вопрос

Ответил kornickevg
0

program temp3;

var

i,s:integer;

begin

s:=3;

for i:=2 to 10 do

s:=s+s+5;

write(s);

end.

Новые вопросы